11 декабря | 2018г. | 10:14:12

АвторТема: ST7699 - проблема после прошивки  (Прочитано 5503 раз)

0 Пользователей и 1 Гость смотрят эту тему.

Оффлайн giacintАвтор темы

  • Младший Джедай
  • **
  • Сообщений: 66
  • Поблагодарили: 20

рес ST7699.   
получил сегодня посылкой - проверил с заводской прошивкой все функции.
решил прошить  ALI3602_06000B00_galaxy_300_ps_synaps_1.5.22
Выбрал опцию ПО+спис. каналов
Рес вроде прошился и перезагрузился, при этом на телеке черный экран.
Подождал минут 5 - ничего не менялось на экране, а на дисплее высвечиваются только часы и дальше одни черточки.
 Сейчас 04:32 -------- например. При нажатии на Power - красную  кнопку на пульте, загорается красный светодиод на передней панели и вместо черточек надпись STANBY, при повторном включении с пульта: BOOT,  ON, появляется заставка, а затем опять черный экран на телеке, а на дисплее время с черточками.
При нажатии кнопки menu вместо черточек надпись SERVICE, а на экране только фон меню без содержания - ни одной буковки.



Оффлайн Vlsergei

  • Друзья Джедаев
  • *****
  • Сообщений: 2730
  • Поблагодарили: 7579
ST7699 - проблема после прошивки
« Ответ #1: 05 августа | 2013г. | 21:27:32 »
С ресивером понятно, а какой телевизор и каким кабелем рес подключён к телевизору? Скорее всего нужно выбрать видеовыход, если скарт жмёшь F1+красную, HDMI тогда F1+ зелёную.
  • VU+UNO(WD-500GB, EXSET Триколор-Сибирь,) ( OpenPLi)-Samsung PS50C431, VU+ UNO 4K (CI+МТС)-LG55LA620V.
96,5Е(C/Ku)+90E(C/Ku)+85,0E+75E+56E+54,9E

Оффлайн Cms

  • Совет Джедаев
  • ****
  • Сообщений: 7666
  • Поблагодарили: 18123
ST7699 - проблема после прошивки
« Ответ #2: 05 августа | 2013г. | 22:23:45 »
giacint, у вас он подключен через аналоговые выхода(cкарт или тюльпаны), а по умолчанию работает hdmi и компонент.
Если нет возможности подключить через hdmi или компонент, то для переключения видео выходов служит кнопка F1 на пульте. Её нужно нажать один раз сразу после включения и загрузки( до этого другие кнопки не нажимать).


 
если скарт жмёшь F1+красную, HDMI тогда F1+ зелёную.
Так было на старых прошивках, cейчас только F1.

Оффлайн Vlsergei

  • Друзья Джедаев
  • *****
  • Сообщений: 2730
  • Поблагодарили: 7579
ST7699 - проблема после прошивки
« Ответ #3: 05 августа | 2013г. | 22:27:03 »
Год назад продал свой 7699. Спасибо за подсказку.
  • VU+UNO(WD-500GB, EXSET Триколор-Сибирь,) ( OpenPLi)-Samsung PS50C431, VU+ UNO 4K (CI+МТС)-LG55LA620V.
96,5Е(C/Ku)+90E(C/Ku)+85,0E+75E+56E+54,9E

Оффлайн giacintАвтор темы

  • Младший Джедай
  • **
  • Сообщений: 66
  • Поблагодарили: 20
ST7699 - проблема после прошивки
« Ответ #4: 05 августа | 2013г. | 23:18:55 »
а по умолчанию работает hdmi и компонент.
Спасибо - разобрался, а то думал прошивка криво легла.

Теги:
 

Похожие темы

  Тема / Автор Ответов Последний ответ
140 Ответов
31988 Просмотров
Последний ответ 28 августа | 2016г. | 14:33:53
от vitall.golub
9 Ответов
13333 Просмотров
Последний ответ 28 июля | 2012г. | 00:26:20
от axa145
9 Ответов
3078 Просмотров
Последний ответ 02 ноября | 2011г. | 00:09:46
от spy77777
1 Ответов
1163 Просмотров
Последний ответ 10 января | 2015г. | 20:10:14
от Cms
4 Ответов
1695 Просмотров
Последний ответ 03 мая | 2017г. | 19:30:25
от adanbaev



X

Добро пожаловать!

Мы заметили, что у Вас установлено расширение AdBlock или ему подобное. Пожалуйста добавьте наш Клуб в белый список, внесите этим посильную лепту в его развитие. Спасибо!