01 октября | 2020г. | 01:57:14

АвторТема: Зависает ресивер GI S8120 (Замена конденсаторов)  (Прочитано 343638 раз)

0 Пользователей и 1 Гость смотрят эту тему.

Оффлайн starikus

  • Джедай
  • ***
  • Пользователь забанен из-за сообщенияЗапрещено оставлять сообщения
  • Сообщений: 235
  • Поблагодарили: 889
Такое, обычно, происходит во многих случаях:
Могут быть, конечно, и другие причины, но реже.
Вы правы...
moskvish, (извините , за вставку букв) возникает это по нежеланию, и (или) неумению читать тему, познавать, учиться.  :buba:
xarlei-13, сказано, не в обиду Вам, а как подсказка. Удачи!
Неблагодарность подруга зависти!

Оффлайн serg_ns

  • Падаван
  • *
  • Сообщений: 16
  • Поблагодарили: 13
Добавил еще один конденсатор
У меня после добавления этих конденсаторов вообще сигнал пропадает. На всех транспондерах и спутниках :(

Оффлайн AlexandrM

  • Кандидат
  • *
  • Сообщений: 3
  • Поблагодарили: 0
Мля по второму кругу кондеры меняю. Сыпятся HD каналы и всё тут.Качесетво 100% прыгает, BER тоже до 100 играет.   Такой же стоит рядом всё нормально, если грешить на  антенну. Ткните носом куда копать?

Оффлайн moskvish

  • Джедай Ветеран
  • *****
  • Сообщений: 968
  • Поблагодарили: 4210
AlexandrM,
У этих ресов тюнер съемный. Попробуй поменять тюнер местами.

Оффлайн AlexandrM

  • Кандидат
  • *
  • Сообщений: 3
  • Поблагодарили: 0
Чет не доперло! Сейчас попробую. Спасибо

Оффлайн kozlov178

  • Падаван
  • *
  • Сообщений: 23
  • Поблагодарили: 1
8120 постоянно мигает чёрным цветом,разрешение менял,шнур тоже ничего не помогло,может кто встречал проблему,помогите с решением,заранее благодарен

Оффлайн kirtcheff

  • Падаван
  • *
  • Сообщений: 39
  • Поблагодарили: 26
8120 постоянно мигает чёрным цветом
аналогичная проблема была решена путем переключения кабеля в другой вход TV(т.е. может быть проблема в TV входе)

Оффлайн kozlov178

  • Падаван
  • *
  • Сообщений: 23
  • Поблагодарили: 1
аналогичная проблема была решена путем переключения кабеля в другой вход TV(т.е. может быть проблема в TV входе)
было бы слишком просто так решить проблему,пробовал менять блок питания,по совету форумчан откатывался на раннююпрошивку ядра,ничего не помогло, решение пока не найдено

Оффлайн тихон

  • Друзья Джедаев
  • *****
  • Сообщений: 1962
  • Поблагодарили: 6169
kozlov178, Вам не надоело обсуждать допотопный ресивер и замену кондеров. Все когда то стареет, и ремонтируешь одно , ломается другое от старости. Я более продвинутый рес давно в шкаф положил.

Оффлайн ЧЕ

  • Джедай
  • ***
  • Сообщений: 217
  • Поблагодарили: 157
решение пока
На енигме то же мигает?

Оффлайн moskvish

  • Джедай Ветеран
  • *****
  • Сообщений: 968
  • Поблагодарили: 4210
kozlov178,
В описании проблема ни слова о том, какое разрешение видео выставлено в настройках ресивера.
Потому хотел напомнить, что для этого девайса максимально 1080i 50гц.
Если поставили 1080Р, то так и будете мучатся.

Оффлайн kozlov178

  • Падаван
  • *
  • Сообщений: 23
  • Поблагодарили: 1
На енигме то же мигает?
а вот энигму я не пробовал,а то что у вас в шкафу скелеты лежат от этого аапарат не потерял свою актуальность и возможность доставлять людям удовольствие от своей стабильной работы,я прошу помощи для решения возникшей проблемы а не меряюсь толщиной кошелька,кстати конденсаторы проверил,рабочие  :hi:

Добавлено  28 апреля | 2020г. | 10:53:20
В описании проблема ни слова о том, какое разрешение видео выставлено в настройках ресивера.
Потому хотел напомнить, что для этого девайса максимально 1080i 50г
спасибо,но всё выставлено правильно,проблема точно не в настройках и не в шнурах-подключениях

Оффлайн scorpionas56

  • Друзья Джедаев
  • *****
  • Сообщений: 2423
  • Поблагодарили: 3424
решение пока не найдено
Выше писали-пробуй энигму установить.

Оффлайн Dimmydroll

  • Подающий Надежды
  • *
  • Сообщений: 1
  • Поблагодарили: 1
Такая же проблема по морганиям на HD каналах. Один раз даже IDENT ERROR проскачил. После этого заменил под картоприемником конденсаторы.Стало чуть получше. Моргания полностью отсутствуют на холодную и начинаются через мин 20 работы рессивера. Напряжения питания БП 5,2 12,4 24,2. Пульсации отсутствуют. Поддавливанием проца во время работы вопрос не решается, температура радиатора +-50град. Проблема прогрессирующая. Раньше было очень редким явлением . Сейчас смотреть не возможно. 1080i 50гц. Возможно проблему решит кулер , но вопрос надолго ли .

Добавлено  01 мая | 2020г. | 02:40:30
Вопрос решен. Там где не решает мульметр, решает ослик. Всему виной пульсирующая импульснач помеха преобразователя питания 3.3В и 2.5В. Рессивер обкатан. Проблема решена.

Теги:
 

Похожие темы

  Тема / Автор Ответов Последний ответ
9 Ответов
4332 Просмотров
Последний ответ 05 декабря | 2011г. | 22:00:29
от sergik
19 Ответов
9763 Просмотров
Последний ответ 17 апреля | 2012г. | 22:58:51
от wetalka
6 Ответов
9744 Просмотров
Последний ответ 20 августа | 2012г. | 13:28:05
от oleshca
1 Ответов
1969 Просмотров
Последний ответ 17 сентября | 2017г. | 08:58:40
от Yung
0 Ответов
1801 Просмотров
Последний ответ 30 марта | 2018г. | 10:35:06
от den2525



X

Добро пожаловать!

Мы заметили, что у Вас установлено расширение AdBlock или ему подобное. Пожалуйста добавьте наш Клуб в белый список, внесите этим посильную лепту в его развитие. Спасибо!