24 июня | 2018г. | 06:35:12

АвторТема: CI+ для OpenPLI  (Прочитано 103385 раз)

0 Пользователей и 1 Гость смотрят эту тему.

Оффлайн Дмитрий73Автор темы

  • Джедай Куратор
  • **
  • Сообщений: 2981
  • Поблагодарили: 6351
CI+ для OpenPLI
« Ответ #195: 21 ноября | 2016г. | 17:07:43 »
Я уже писал что enigma2-plugin-extensions-ciplushelper это закрытый бинарный файл от производителя,остальная часть CI+ сделана в самих драйверах производителя.



Оффлайн sety

  • Джедай Куратор
  • **
  • Сообщений: 2898
  • Поблагодарили: 6944
CI+ для OpenPLI
« Ответ #196: 21 ноября | 2016г. | 23:20:11 »
Для тех кто сомнелся :yes4: CI+ триколор и VU+DUO
  • GI S9895 VU+DUO & 2 DUO2 Профессионалы построили Титаник, а любители Ноев Ковчег...

Оффлайн Дмитрий73Автор темы

  • Джедай Куратор
  • **
  • Сообщений: 2981
  • Поблагодарили: 6351
CI+ для OpenPLI
« Ответ #197: 30 декабря | 2016г. | 22:19:19 »
Собрал бинарник энигмы2 с патчем CI+ для соло4к.Только для модуля Триколора.
Установка бинарника встроена в плагин plugin-systemplugins-slowzap_0.5_all.ipk.
Плагин ищите в меню/Настройка/Эмуляторы CI/Таймаут переключения для CI.
Надо включить плагин,выставить задержку в три секунды и добавить провайдера Триколор.
Тогда можно смотреть 20-30 каналов подряд,затем скорей всего требуется перезагрузить ресивер.
Затем можно скачать бинарник из интернета,он подойдет только для опенПли 4.0 и кто обновлял имидж вчера/сегодня.В других случаях энигма просто не загрузится.Так что надо уметь обновлять имидж с телнета.
Хотя и сделал простой запасной вариант восстановления:

Вам не разрешен просмотр кода. Войдите или Зарегистрируйтесь для просмотра.
Если вас это заинтересует,то буду собирать/обновлять бинарник раз в неделю.

Оффлайн nz2009

  • Джедай
  • ***
  • Сообщений: 256
  • Поблагодарили: 126
CI+ для OpenPLI
« Ответ #198: 08 марта | 2017г. | 12:50:45 »
Дима!
Пожалуйста пропатчи бинарик под Ci+

Оффлайн Дмитрий73Автор темы

  • Джедай Куратор
  • **
  • Сообщений: 2981
  • Поблагодарили: 6351
CI+ для OpenPLI
« Ответ #199: 08 марта | 2017г. | 14:02:51 »
Дима!
Пожалуйста пропатчи бинарик под Ci+
Так просто это не делается.
С этим патчем собирают имиджы nikolasi и foxbob.

Оффлайн needz

  • Падаван
  • *
  • Сообщений: 10
  • Поблагодарили: 0
CI+ для OpenPLI
« Ответ #200: 26 мая | 2017г. | 16:56:42 »
Подходят ли решения для solo4k в случае с uno4k? Не хочется поломать чего-нибудь по незнанию. Спасибо.

Оффлайн vavana

  • Падаван
  • *
  • Сообщений: 31
  • Поблагодарили: 5
CI+ для OpenPLI
« Ответ #201: 20 января | 2018г. | 14:15:36 »
Ребят,можно попросить бинарник для опенпли 4 для solo2 тот что был на первой странице,
в своё время НТВ модудя не было а сейчас есть SMIT 1.3, сертификаты поставил и бинарь подменил, взял со 2й стр
Vlsergei выкладывал CI+ для OpenPLI 4.0
но не идёт ничего,хотя на опен атв 5.3 от 20161226 модуль идёт без проблем.
Но хочется на опен пли завести.Поделитесь пожалуйста.
Имидж 4.0 от 20160602
Или может надо имидж более поздний 4.0 поставить ?
  • 3 Vu+ Solo2 ; Супрал 240 (85,90C+Кu,96С) ; Супрал 240 (19,13) ; Супрал 200 (100.5E - 30W) ; Супрал 180 (49С,53Ku,56) ; Супрал 120 (1W,5E) ; Супрал 120 (40С) ; Супрал 120 (53С) ; GI 110 (75Ku) ; Супрал 90 (55Ku) ; Супрал 90 (60Ku) ; GI 90 (36E)

Оффлайн scorpionas56

  • Друзья Джедаев
  • *****
  • Сообщений: 2034
  • Поблагодарили: 2440
CI+ для OpenPLI
« Ответ #202: 20 января | 2018г. | 14:28:27 »
Или может надо имидж более поздний
Установи отсюда крайний и будет тебе с модулем счастье OpenPLi VU+ Solo2 (Без обсуждения)
P.s. Не забудь в настройках модуля выбрать CI 1.3

Оффлайн Ednaz

  • Совет Джедаев
  • ****
  • Сообщений: 1700
  • Поблагодарили: 7794
CI+ для OpenPLI
« Ответ #203: 20 января | 2018г. | 15:26:56 »
Или может надо имидж более поздний 4.0 поставить ?
Нужно собрать новый бинарник с последними правками пли.


Собрал для пли4
Остановить энигму
Вам не разрешен просмотр кода. Войдите или Зарегистрируйтесь для просмотра.заменить бинарник по пути /usr/bin/ , проверить у него права 755
Заменить enigma2.pyo по пути /usr/lib/enigma2/python/
Свои файлы сохранить обязательно!
и в телнете
Вам не разрешен просмотр кода. Войдите или Зарегистрируйтесь для просмотра.
  • GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Uno4kSE, Zero4k, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.

Оффлайн vavana

  • Падаван
  • *
  • Сообщений: 31
  • Поблагодарили: 5
CI+ для OpenPLI
« Ответ #204: 20 января | 2018г. | 19:09:44 »
scorpionas56
Пробывал openpli 6 на нём модуль завёлся ,каналы открывались с задержкой в 3 сек.
Но после рестарта ресивера больше не пошёл,пробывал и 1.3 и 1.2 выставлять.
Да и на 6.0 не идёт ни один скин сделанный для 4.0 под себя плюс не установилась astra-sm
а без неё не видать T2-MI.

Ednaz
Спасибо,сделал всё как ты написал,но после рестарта имидж от 20160602 не грузится,висит бутлого и всё.
PS : Сейчас поставил релиз 4.0 от 20180115 на нём после этих манипуляций имидж грузится но на экране малевич.
  • 3 Vu+ Solo2 ; Супрал 240 (85,90C+Кu,96С) ; Супрал 240 (19,13) ; Супрал 200 (100.5E - 30W) ; Супрал 180 (49С,53Ku,56) ; Супрал 120 (1W,5E) ; Супрал 120 (40С) ; Супрал 120 (53С) ; GI 110 (75Ku) ; Супрал 90 (55Ku) ; Супрал 90 (60Ku) ; GI 90 (36E)

Оффлайн Ednaz

  • Совет Джедаев
  • ****
  • Сообщений: 1700
  • Поблагодарили: 7794
CI+ для OpenPLI
« Ответ #205: 20 января | 2018г. | 20:05:31 »
vavana, на имидже от 20160602 естественно не пойдёт. Какой именно модуль у Вас? Проходит ли он проверку??
  • GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Uno4kSE, Zero4k, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.

Оффлайн vavana

  • Падаван
  • *
  • Сообщений: 31
  • Поблагодарили: 5
CI+ для OpenPLI
« Ответ #206: 20 января | 2018г. | 23:23:07 »
Ednaz,модуль SMIT 1.3
Проверка даже не начинается,просто чёрный экран,в настройках модуль видится.
  • 3 Vu+ Solo2 ; Супрал 240 (85,90C+Кu,96С) ; Супрал 240 (19,13) ; Супрал 200 (100.5E - 30W) ; Супрал 180 (49С,53Ku,56) ; Супрал 120 (1W,5E) ; Супрал 120 (40С) ; Супрал 120 (53С) ; GI 110 (75Ku) ; Супрал 90 (55Ku) ; Супрал 90 (60Ku) ; GI 90 (36E)

Оффлайн Ednaz

  • Совет Джедаев
  • ****
  • Сообщений: 1700
  • Поблагодарили: 7794
CI+ для OpenPLI
« Ответ #207: 20 января | 2018г. | 23:29:04 »
vavana, а не пишет, что модуль работает только в режиме CI+ ?
Сертификаты закидывали? Права у сертификатов 777?
  • GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Uno4kSE, Zero4k, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.

Оффлайн vavana

  • Падаван
  • *
  • Сообщений: 31
  • Поблагодарили: 5
CI+ для OpenPLI
« Ответ #208: 21 января | 2018г. | 00:20:55 »
Ednaz,нет таких надписей как и других нет.Да,сертификаты стоят.
Права 644 были,поставил 777 но толка никакого
  • 3 Vu+ Solo2 ; Супрал 240 (85,90C+Кu,96С) ; Супрал 240 (19,13) ; Супрал 200 (100.5E - 30W) ; Супрал 180 (49С,53Ku,56) ; Супрал 120 (1W,5E) ; Супрал 120 (40С) ; Супрал 120 (53С) ; GI 110 (75Ku) ; Супрал 90 (55Ku) ; Супрал 90 (60Ku) ; GI 90 (36E)

Оффлайн rodigo

  • Младший Джедай
  • **
  • Сообщений: 158
  • Поблагодарили: 28
CI+ для OpenPLI
« Ответ #209: 21 января | 2018г. | 10:42:11 »
Завелся на solo триколор восток,модуль со светодиодом,переключал все каналы,но с ошибкой 17,картинка замирала,но потом шло вещание,после перезагрузки ресивера вечная проверка,после установки сертификатов,проверку проходит,но кино не показывает,светодиод горит зеленым

Теги:
 

Похожие темы

  Тема / Автор Ответов Последний ответ
79 Ответов
17806 Просмотров
Последний ответ 23 марта | 2017г. | 20:59:29
от vv..
6 Ответов
2799 Просмотров
Последний ответ 28 июня | 2013г. | 11:16:05
от Phantom63
7 Ответов
3422 Просмотров
Последний ответ 30 июня | 2013г. | 00:27:01
от romansat
16 Ответов
8131 Просмотров
Последний ответ 01 октября | 2013г. | 14:32:39
от Harmon555
70 Ответов
13236 Просмотров
Последний ответ 12 октября | 2014г. | 10:32:13
от seold



X

Добро пожаловать!

Мы заметили, что у Вас установлено расширение AdBlock или ему подобное. Пожалуйста добавьте наш Клуб в белый список, внесите этим посильную лепту в его развитие. Спасибо!