20 июня | 2018г. | 16:12:14

АвторТема: CI+ для OpenPLI  (Прочитано 101712 раз)

kirey, dovnek, Myshel и 1 Гость смотрят эту тему.

Оффлайн orlov

  • Лорд Джедай
  • *****
  • Сообщений: 1828
  • Поблагодарили: 2232
CI+ для OpenPLI
« Ответ #210: 21 января | 2018г. | 10:45:05 »
с ошибкой 17
Ошибка 17,это значит,что системное время для этого модуля выставлено не правильно.



Оффлайн Ednaz

  • Совет Джедаев
  • ****
  • Сообщений: 1694
  • Поблагодарили: 7757
CI+ для OpenPLI
« Ответ #211: 21 января | 2018г. | 12:12:20 »
vavana, rodigo, можете попробовать эту сборку и отписать на ней Ваши модули так же работают?
:link:
  • GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Uno4kSE, Zero4k, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.

Оффлайн egor66

  • Младший Джедай
  • **
  • Сообщений: 158
  • Поблагодарили: 76
CI+ для OpenPLI
« Ответ #212: 21 января | 2018г. | 12:25:12 »
можете попробовать эту сборку и отписать на ней Ваши модули так же работают?
На этой сборке также после перезагрузки модуль триколор центр с диодом теряется.

Оффлайн vavana

  • Падаван
  • *
  • Сообщений: 31
  • Поблагодарили: 5
CI+ для OpenPLI
« Ответ #213: 21 января | 2018г. | 13:04:18 »
Ednaz, поставил сборку модуль заработал,но это 6.0 !
Чтобы на 4.0 запустить вообще никаких шансов ?
Или может вместо SMIT попробовать Neotion ?
  • 3 Vu+ Solo2 ; Супрал 240 (85,90C+Кu,96С) ; Супрал 240 (19,13) ; Супрал 200 (100.5E - 30W) ; Супрал 180 (49С,53Ku,56) ; Супрал 120 (1W,5E) ; Супрал 120 (40С) ; Супрал 120 (53С) ; GI 110 (75Ku) ; Супрал 90 (55Ku) ; Супрал 90 (60Ku) ; GI 90 (36E)

Онлайн Дмитрий73Автор темы

  • Джедай Куратор
  • **
  • Сообщений: 2978
  • Поблагодарили: 6345
CI+ для OpenPLI
« Ответ #214: 21 января | 2018г. | 13:08:33 »
Чтобы на 4.0 запустить вообще никаких шансов ?
Если все работает и это опенПли,то зачем делать шаг назад к 4.0?


Оффлайн rodigo

  • Младший Джедай
  • **
  • Сообщений: 158
  • Поблагодарили: 28
CI+ для OpenPLI
« Ответ #215: 21 января | 2018г. | 13:14:16 »
Ednaz, Там сборка на соло2,а у меня просто соло

Оффлайн vavana

  • Падаван
  • *
  • Сообщений: 31
  • Поблагодарили: 5
CI+ для OpenPLI
« Ответ #216: 21 января | 2018г. | 13:20:08 »
Ednaz, сделал рестарт и всё.
Отработался....
При переключении каналов тоже малевич.Также вообщем как и было на сборке Nikolasi
Если все работает и это опенПли,то зачем делать шаг назад к 4.0?
Как написал выше после рестарта кирдык.
Да и не идёт астра см и незнаю где найти нужные рендеры и конвертеры под сделанные под себя
для 4.0 скины.На 6.0 они не идут,при установке библиотеки конв.и рендеров collected error
  • 3 Vu+ Solo2 ; Супрал 240 (85,90C+Кu,96С) ; Супрал 240 (19,13) ; Супрал 200 (100.5E - 30W) ; Супрал 180 (49С,53Ku,56) ; Супрал 120 (1W,5E) ; Супрал 120 (40С) ; Супрал 120 (53С) ; GI 110 (75Ku) ; Супрал 90 (55Ku) ; Супрал 90 (60Ku) ; GI 90 (36E)

Оффлайн Ednaz

  • Совет Джедаев
  • ****
  • Сообщений: 1694
  • Поблагодарили: 7757
CI+ для OpenPLI
« Ответ #217: 21 января | 2018г. | 13:24:12 »
На этой сборке также после перезагрузки модуль триколор центр с диодом теряется.
наверное после рестарта GUI отваливается? Не путайте перезагругку GUI и полную перезагрузку ресивера.
Сделайте полную перезагрузку ресивера и посмотрите начнет работать модуль или нет?
После последних правок драйверов программистами такое начало проявляться, что после перезагрузки ГУИ отваливается модуль, нужно сделать полный рестарт ресивера.
  • GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Uno4kSE, Zero4k, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.

Оффлайн Ednaz

  • Совет Джедаев
  • ****
  • Сообщений: 1694
  • Поблагодарили: 7757
CI+ для OpenPLI
« Ответ #218: 21 января | 2018г. | 13:29:17 »
vavana, мне нужно было знать пойдет ли работать модуль на 6.0 и как он будет себя вести в отличии от имиджа 4,0. Потому, как для того, что бы собрать с этим патчем на 4.0 нужно править сам патч.
  • GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Uno4kSE, Zero4k, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.

Оффлайн vavana

  • Падаван
  • *
  • Сообщений: 31
  • Поблагодарили: 5
CI+ для OpenPLI
« Ответ #219: 21 января | 2018г. | 13:49:54 »
vavana, мне нужно было знать пойдет ли работать модуль на 6.0 и
Понятно.
Только не пойму почему после рестарта больше картинки нет,и ничего не помогает,ни сброс,ни инициализация.
  • 3 Vu+ Solo2 ; Супрал 240 (85,90C+Кu,96С) ; Супрал 240 (19,13) ; Супрал 200 (100.5E - 30W) ; Супрал 180 (49С,53Ku,56) ; Супрал 120 (1W,5E) ; Супрал 120 (40С) ; Супрал 120 (53С) ; GI 110 (75Ku) ; Супрал 90 (55Ku) ; Супрал 90 (60Ku) ; GI 90 (36E)

Оффлайн egor66

  • Младший Джедай
  • **
  • Сообщений: 158
  • Поблагодарили: 76
CI+ для OpenPLI
« Ответ #220: 21 января | 2018г. | 17:06:43 »
Ednaz.После полной перезагрузки ресивера модуль работает.а после перезагрузки GUI отваливается.Кстати на крайней сборке от foxbob все нормально на дефолнтом скине.

Оффлайн nikolasi

  • Совет Джедаев
  • ****
  • Сообщений: 3653
  • Поблагодарили: 13399
CI+ для OpenPLI
« Ответ #221: 21 января | 2018г. | 18:33:34 »
ServiceName2 конвертер стоит?или ставили его?если ставили то перейдите на  скин пли где его нет - модуль будет работать этот.с чем связано не знаю но это так
  • et11000, formuler4turbo
Arca costruita da un dilettante, professionisti  creato il Titanic ...;)
Z392888841330 U164774080471 (visa 4149497842976013)
R177825323607 яндекс - 410013614905738

Оффлайн egor66

  • Младший Джедай
  • **
  • Сообщений: 158
  • Поблагодарили: 76
CI+ для OpenPLI
« Ответ #222: 21 января | 2018г. | 20:39:17 »
nikolasi.Если в папке лежит ServiceName2 то не поможет и скин от пли.

Оффлайн Ednaz

  • Совет Джедаев
  • ****
  • Сообщений: 1694
  • Поблагодарили: 7757
CI+ для OpenPLI
« Ответ #223: 10 апреля | 2018г. | 10:11:36 »
Патченные бинарники для RC6.2 с CI+
Пробуйте сами, у меня нет времени тестировать.
Остановить энигму, заменить бинарник и перегрузить ресивер. Свой бинарник обязательно сохранить! Вдруг этот не пойдет.
Спойлер   :
Скрытый текст
Для просмотра нужно иметь не менее 3-х сообщений
или Оформить подписку
P.S. Обязательно закинуть сертификаты и дать им права 777
  • GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Uno4kSE, Zero4k, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.

Онлайн Vlsergei

  • Друзья Джедаев
  • *****
  • Сообщений: 2616
  • Поблагодарили: 7087
CI+ для OpenPLI
« Ответ #224: 10 апреля | 2018г. | 10:59:13 »
Вдруг этот не пойдет.
Не пошёл на UNO4K. Не проходит аутентификацию.
  • VU+UNO(WD-500GB, EXSET Триколор-Сибирь,) ( OpenPLi)-Samsung PS50C431, VU+ UNO 4K (CI+МТС)-LG55LA620V.
96,5Е(C/Ku)+90E(C/Ku)+85,0E+75E+56E+54,9E

Теги:
 

Похожие темы

  Тема / Автор Ответов Последний ответ
79 Ответов
17756 Просмотров
Последний ответ 23 марта | 2017г. | 20:59:29
от vv..
6 Ответов
2795 Просмотров
Последний ответ 28 июня | 2013г. | 11:16:05
от Phantom63
7 Ответов
3415 Просмотров
Последний ответ 30 июня | 2013г. | 00:27:01
от romansat
16 Ответов
8109 Просмотров
Последний ответ 01 октября | 2013г. | 14:32:39
от Harmon555
70 Ответов
13208 Просмотров
Последний ответ 12 октября | 2014г. | 10:32:13
от seold



X

Добро пожаловать!

Мы заметили, что у Вас установлено расширение AdBlock или ему подобное. Пожалуйста добавьте наш Клуб в белый список, внесите этим посильную лепту в его развитие. Спасибо!