09 августа | 2020г. | 02:02:16

АвторТема: CI+ для OpenPLI  (Прочитано 363696 раз)

0 Пользователей и 1 Гость смотрят эту тему.

Оффлайн Ednaz

  • Совет Джедаев
  • ****
  • Сообщений: 2655
  • Поблагодарили: 15918
CI+ для OpenPLI
« Ответ #1245: 02 августа | 2020г. | 19:24:24 »
 :download:


  • GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Uno4kSE, Zero4k, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.
Просьба не задавать технические вопросы в личку. Для этого есть форум. На такие сообщения отвечать не буду.

Оффлайн landem

  • Друзья Джедаев
  • *****
  • Сообщений: 548
  • Поблагодарили: 1037
CI+ для OpenPLI
« Ответ #1246: 02 августа | 2020г. | 19:56:19 »
Ednaz, пробнул ,  нет проблем .

Оффлайн lirika

  • Младший Джедай
  • **
  • Сообщений: 114
  • Поблагодарили: 84
CI+ для OpenPLI
« Ответ #1247: 02 августа | 2020г. | 20:55:21 »
Ednaz,
Отличная работа! :yes4:

Добавлено  03 августа | 2020г. | 10:25:46
Сегодня обновился на VU+ SOLO 4K. Enigma 2 обновилась.
Подменил бинарник и файл pyo.
Пока все работает :)
Спойлер   :
[ Гостям не разрешен просмотр вложений ]
  • VU+ULTIMO4K, DM900, VU+SOLO4K, Mutant HD51, DM7020HD - в строю; DM8000, VU+DUO, DM800se, DM500HD, DM800, DM7000, DM500 - на полке.

Оффлайн Ednaz

  • Совет Джедаев
  • ****
  • Сообщений: 2655
  • Поблагодарили: 15918
CI+ для OpenPLI
« Ответ #1248: 03 августа | 2020г. | 12:37:21 »
Бинарники enigma2 для OpenPli 7.3-release
от 20200802

enigma2_2.7+git18468+bd5841e-r0
устанавливать пока только вручную.

et1x000
formuler4turbo
gbquad4k
gbue4k
lunix3_4k
lunix4k
vuduo2
vuduo4k
vusolo2
vusolo4k
vusolose
vuultimo4k
vuuno4k
vuuno4kse
vuzero4k


:link:
  • GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Uno4kSE, Zero4k, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.
Просьба не задавать технические вопросы в личку. Для этого есть форум. На такие сообщения отвечать не буду.

Оффлайн warden4ik

  • Падаван
  • *
  • Сообщений: 41
  • Поблагодарили: 8
CI+ для OpenPLI
« Ответ #1249: 07 августа | 2020г. | 20:03:35 »
Приветствую. В этой теме вычитал что под модуль Xtra хорошо работает бинарник с 7.2 версии. Было все ок, но сегодня выпало в зелень. Лог прилагаю
Подскажите в чем может быть дело? Стоит ли обновить бинарники что постом выше?
Спойлер   :
OpenPLi Enigma2 crash log

crashdate=Пт авг  7 19:49:06 2020
compiledate=Jun 11 2020
skin=restartz/skin.xml
sourcedate=2020-06-11
branch=develop
rev=4ee0e39
component=enigma2, signal

stbmodel=zero4k
stbmodel=dm8000
kernelcmdline=root=/dev/mmcblk0p7 rootfstype=ext4 rootflags=data=journal rootwait rw coherent_pool=2M rw bmem=699m@1317m
nimsockets=NIM Socket 0:
imageissue=openpli 7.3-release %h


REMOVE Peer vuzero4k
REMOVE Peer vuzero4k
[eDVBPESReader] ERROR reading PES (fd=24): Value too large for defined data type
[eDVBPESReader] ERROR reading PES (fd=25): Value too large for defined data type
[eDVBPESReader] ERROR reading PES (fd=27): Value too large for defined data type
[eDVBPESReader] ERROR reading PES (fd=24): Value too large for defined data type
[eDVBPESReader] ERROR reading PES (fd=25): Value too large for defined data type
[eDVBPESReader] ERROR reading PES (fd=27): Value too large for defined data type
[eDVBPESReader] ERROR reading PES (fd=24): Value too large for defined data type
[eDVBPESReader] ERROR reading PES (fd=25): Value too large for defined data type
[eDVBPESReader] ERROR reading PES (fd=27): Value too large for defined data type
[eDVBPESReader] ERROR reading PES (fd=24): Value too large for defined data type
[eDVBPESReader] ERROR reading PES (fd=68): Value too large for defined data type
[eDVBPESReader] ERROR reading PES (fd=71): Value too large for defined data type
[eDVBPESReader] DMX_SET_PES_FILTER pid=ffffffff:  Invalid argument
[eDVBPESReader] DMX_SET_PES_FILTER pid=ffffffff:  Invalid argument
Backtrace:
/usr/bin/enigma2(_Z17handleFatalSignaliP9siginfo_tPv) [0xCA158]
/lib/libc.so.6(__default_rt_sa_restorer) [0xB6CC73D0]
/usr/bin/enigma2(_ZN10eDVBCISlot11announceCCKEP21eDVBServicePMTHandleriPhS2_h) [0x1200DC]
/usr/bin/enigma2(_ZN10eDVBCISlot14execute_ui_cmdEv) [0x1205C8]
/usr/bin/enigma2(_ZN10eDVBCISlot4dataEi) [0x1D5FF8]
/usr/bin/enigma2(_ZN9eMainloop15processOneEventElPP7_object9ePyObject) [0xC6C2C]
/usr/bin/enigma2(_ZN9eMainloop7iterateEjPP7_object9ePyObject) [0xC6EB0]
/usr/bin/enigma2(_ZN9eMainloop4pollE9ePyObjectS0_) [0xC6FF4]
/usr/bin/enigma2(n/a) [0x17D168]
-------FATAL SIGNAL
  • Vu+ Zero 4K
Мой ресивер: Vu+ Zero 4K (Open Pli 7.3)
Мои спутники: 90 см (4°W, 4.8°E, 9°E) 90 см (31.5°E, 36°E)

Оффлайн Myshel

  • Великий Джедай
  • ****
  • Сообщений: 643
  • Поблагодарили: 497
CI+ для OpenPLI
« Ответ #1250: 07 августа | 2020г. | 20:09:30 »
Стоит ли обновить бинарники что постом выше?
А вы сможете?   ;)

Оффлайн warden4ik

  • Падаван
  • *
  • Сообщений: 41
  • Поблагодарили: 8
CI+ для OpenPLI
« Ответ #1251: 07 августа | 2020г. | 20:14:24 »
А вы сможете?
Имелось ввиду заменить
  • Vu+ Zero 4K
Мой ресивер: Vu+ Zero 4K (Open Pli 7.3)
Мои спутники: 90 см (4°W, 4.8°E, 9°E) 90 см (31.5°E, 36°E)

Оффлайн landem

  • Друзья Джедаев
  • *****
  • Сообщений: 548
  • Поблагодарили: 1037
CI+ для OpenPLI
« Ответ #1252: 07 августа | 2020г. | 21:14:25 »
Имелось ввиду заменить

Бинарники же обновляются не просто так , конечно есть смысл заменить .

Теги:
 

Похожие темы

  Тема / Автор Ответов Последний ответ
79 Ответов
28623 Просмотров
Последний ответ 23 марта | 2017г. | 20:59:29
от vv..
6 Ответов
3972 Просмотров
Последний ответ 28 июня | 2013г. | 11:16:05
от Phantom63
16 Ответов
10913 Просмотров
Последний ответ 01 октября | 2013г. | 14:32:39
от Harmon555
70 Ответов
19119 Просмотров
Последний ответ 12 октября | 2014г. | 10:32:13
от seold
0 Ответов
1728 Просмотров
Последний ответ 07 сентября | 2018г. | 15:19:18
от ssslonnn



X

Добро пожаловать!

Мы заметили, что у Вас установлено расширение AdBlock или ему подобное. Пожалуйста добавьте наш Клуб в белый список, внесите этим посильную лепту в его развитие. Спасибо!