20 ноября | 2017г. | 04:56:24

АвторТема: Проблема с GI 8680  (Прочитано 7611 раз)

0 Пользователей и 1 Гость смотрят эту тему.

Оффлайн dekan1

  • Младший Джедай
  • **
  • Сообщений: 144
  • Поблагодарили: 76
Проблема с GI 8680
« Ответ #15: 19 июня | 2016г. | 17:02:57 »
Ребята не подскажете кто сталкивался. Имею 8680. При включении горит зеленый светодиод а красный мигает.  Все конденсаторы 220 на 10 перепаял.  Ничего не поменялось.
Горит стабильно зеленый, а красный мигает. Никаких других признаков не наблюдаю.

Добавлено  20 июня | 2016г. | 08:17:30
Напряжение на микросхеме памяти 1.84. Табло вообще не загорается.  Какие напряжения еще для контроля возможно замерить. :help:


Оффлайн Kairbai

  • Падаван
  • *
  • Сообщений: 22
  • Поблагодарили: 5
Проблема с GI 8680
« Ответ #16: 21 сентября | 2016г. | 05:31:22 »
Ребята не подскажете кто сталкивался. Имею 8680. При включении горит зеленый светодиод а красный мигает.  Все
Такая же история. Пора ему в сервис.

Оффлайн leon_h

  • Подающий Надежды
  • *
  • Сообщений: 1
  • Поблагодарили: 0
Проблема с GI 8680
« Ответ #17: 17 апреля | 2017г. | 11:48:32 »
У меня 8690. постоял всего месяц отключеный и начались вырубания(отрубается и не реагирует, на экране- 6,30) Подозревал, что высох какой-то кондер. В официальном сервисе  (Киев) по телефону ответили- "выбрасывайте, отслоился процессор, нет смысла ремонтировать". Поменял указанный выше кондер 220на10, и все заработало! Спасибо тем кто делится информацией и не ленится выкладывать фото!

Оффлайн alxndr52

  • Кандидат
  • *
  • Сообщений: 9
  • Поблагодарили: 1
Проблема с GI 8680
« Ответ #18: 27 сентября | 2017г. | 10:49:19 »
Поменял конденсаторы . На рисунке они черные возле картридера ,все заработало . Напряжения пришли в норму.
Замена всех 220мкф Х 10в на новые решила проблему зависания.

Оффлайн space6

  • Подающий Надежды
  • *
  • Сообщений: 1
  • Поблагодарили: 0
Проблема с GI 8680
« Ответ #19: 18 ноября | 2017г. | 20:59:38 »
Прошу помощи. Заменены все конденсаторы 220х10. Напряжения в норме. НО! Грузится на 2 или 3 раз. L6.20---LOAD---RUN--- L6.20---LOAD---RUN--St1. Далее загружается и работает нормально. Бывает грузится и на 6 раз, но редко.

Теги:
 

Похожие темы

  Тема / Автор Ответов Последний ответ
3 Ответов
2603 Просмотров
Последний ответ 07 января | 2013г. | 21:59:21
от gai561
3 Ответов
1842 Просмотров
Последний ответ 13 мая | 2012г. | 23:22:31
от sotons
4 Ответов
1556 Просмотров
Последний ответ 13 июля | 2015г. | 04:01:46
от Kairbai
10 Ответов
1932 Просмотров
Последний ответ 27 сентября | 2013г. | 22:52:17
от rfkbyby76
1 Ответов
2895 Просмотров
Последний ответ 11 сентября | 2014г. | 10:41:08
от slavian14



X

Добро пожаловать!

Мы заметили, что у Вас установлено расширение AdBlock или ему подобное. Пожалуйста добавьте наш Клуб в белый список, внесите этим посильную лепту в его развитие. Спасибо!