17 октября | 2018г. | 06:45:04

АвторТема: Spark API  (Прочитано 35344 раз)

0 Пользователей и 1 Гость смотрят эту тему.

Оффлайн nimda

  • Падаван
  • *
  • Забанен!
  • Сообщений: 24
  • Поблагодарили: 0
Spark API
« Ответ #15: 02 марта | 2012г. | 15:23:21 »

Мануала нет, код без единой строчки комментария. Недокументированный API .... не вижу смысла в этой ветки.



Оффлайн muncheАвтор темы

  • Лорд Джедай
  • *****
  • Сообщений: 3546
  • Поблагодарили: 6924
Spark API
« Ответ #16: 11 марта | 2012г. | 21:15:18 »
nimda, Не вижу смысла в вашем комментарии. Предупреждение за флуд. Ваше мнение оставьте при себе

Оффлайн LordMerlin

  • Младший Джедай
  • **
  • Сообщений: 137
  • Поблагодарили: 26
Spark API
« Ответ #17: 12 мая | 2012г. | 12:57:02 »
munche,
Уважаемый. А это не оно? Не обновление АПИ?
https://depositfiles.com/files/181kq98iz

А то выложенное в первом сообщении настораживает, а именно чейнджлог, его что действительно Протоновцы пилят? Каким макаром связаны корейцы и арабские кардшареры? Или это апи они пишут на опыте реверсинжиниринга когда свой плаг под спарк писали?

Оффлайн melted

  • Кандидат
  • *
  • Сообщений: 4
  • Поблагодарили: 0
Плагин GI IPTV
« Ответ #18: 25 сентября | 2013г. | 12:56:44 »
Добавьте пожалуйста сеть ITnet (itnet33.ru, Городская компьютерная сеть г. Ковров, Владимирская обл.). Плейлист: itnet33.ru/tv/channels.m3u

Оффлайн Alxndr

  • Падаван
  • *
  • Сообщений: 11
  • Поблагодарили: 3
Spark API
« Ответ #19: 10 марта | 2014г. | 00:46:18 »
API версии 1.0.7 ... Прошло достаточно много времени... Если можно, прошу выложить актуальную версию API

Оффлайн Lexus

  • Младший Джедай
  • **
  • Сообщений: 66
  • Поблагодарили: 111
Spark API
« Ответ #20: 22 августа | 2014г. | 12:30:35 »
Добрые люди, ну есть хоть какая-то инфа по написанию плагинов? Очень нужно написать плагин который по установленному бездействию реса будет его отключать (если забыли). Навыков у меня никаких по написанию таких плагинов, но очень хочется разобраться.

Оффлайн Lexus

  • Младший Джедай
  • **
  • Сообщений: 66
  • Поблагодарили: 111
Spark API
« Ответ #21: 26 августа | 2014г. | 14:45:46 »
Ну подскажите хоть как компилить исходник что-бы получить плагин. Или в какой среде все разрабатывать, ведь есть графическая оболочка у спарка.

Оффлайн Lexus

  • Младший Джедай
  • **
  • Сообщений: 66
  • Поблагодарили: 111
Spark API
« Ответ #22: 02 сентября | 2014г. | 11:47:55 »
А существует эмулятор ресивера Spark, ну или SH4? Для того чтобы проверить работоспособность плагина.

Оффлайн muncheАвтор темы

  • Лорд Джедай
  • *****
  • Сообщений: 3546
  • Поблагодарили: 6924
Spark API
« Ответ #23: 24 сентября | 2014г. | 00:01:27 »
Lexus, Fedora12, STLinux, компилируете и в ресивер. Всю дебажную информацию получаете с ком порта...
Если у вас есть JTAG и STToolBox из ST SDK, то все еще проще.... дебажите прям по коду

Оффлайн pop1234

  • Падаван
  • *
  • Сообщений: 49
  • Поблагодарили: 152
Spark API
« Ответ #24: 24 сентября | 2014г. | 11:56:31 »
@munche
Я заинтересован в плагине завода
пожалуйста
дать мне урок, как построить плагин
Я скачать Свеча 1.0.7 Plugin API
ubuntu14.04 + stlinux установить
спасибо

Оффлайн muncheАвтор темы

  • Лорд Джедай
  • *****
  • Сообщений: 3546
  • Поблагодарили: 6924
Spark API
« Ответ #25: 24 сентября | 2014г. | 12:26:29 »
pop1234, pls write in english. I dont understand message translated via google

Оффлайн pop1234

  • Падаван
  • *
  • Сообщений: 49
  • Поблагодарили: 152
Spark API
« Ответ #26: 24 сентября | 2014г. | 15:12:32 »
I am interested to create a plugin
please
can you give me an explanation on how to build a plugin
I downloaded 1.0.7 Plugin API Spark
i use ubuntu14.04 + STLinux
thank you

Оффлайн Stuart

  • Джедай Куратор
  • **
  • Сообщений: 418
  • Поблагодарили: 1081
Spark API
« Ответ #27: 10 февраля | 2017г. | 08:55:17 »
Версия 1.0.7 является последней актуальной и на модели Gi S8120 Lite работать будет?
Vitaliy69

Оффлайн muncheАвтор темы

  • Лорд Джедай
  • *****
  • Сообщений: 3546
  • Поблагодарили: 6924
Spark API
« Ответ #28: 14 февраля | 2017г. | 10:44:18 »
Последней актуальной. На лайте будет работать.
Если не устраивает  это АПИ, то пользуйтесь фулановским

Теги:
 

Похожие темы

  Тема / Автор Ответов Последний ответ
1160 Ответов
567254 Просмотров
Последний ответ 03 июля | 2015г. | 20:49:30
от Ser6
4 Ответов
3197 Просмотров
Последний ответ 03 июня | 2011г. | 19:15:21
от Adamastor
3 Ответов
5613 Просмотров
Последний ответ 17 марта | 2015г. | 06:26:36
от Sputnik75
20 Ответов
9463 Просмотров
Последний ответ 26 сентября | 2015г. | 12:52:46
от Ser6
0 Ответов
5033 Просмотров
Последний ответ 12 декабря | 2015г. | 21:46:06
от Cms



X

Добро пожаловать!

Мы заметили, что у Вас установлено расширение AdBlock или ему подобное. Пожалуйста добавьте наш Клуб в белый список, внесите этим посильную лепту в его развитие. Спасибо!