07 июля | 2020г. | 15:21:21

АвторТема: Вопрос-Ответ (VU+ Solo / Gi S8180)  (Прочитано 179130 раз)

0 Пользователей и 1 Гость смотрят эту тему.

Оффлайн uzername2

  • Падаван
  • *
  • Сообщений: 28
  • Поблагодарили: 2
Вопрос-Ответ (VU+ Solo / Gi S8180)
« Ответ #975: 25 мая | 2020г. | 18:35:28 »
Просто обесточь ресивер.



Оффлайн flamingo

  • Младший Джедай
  • **
  • Сообщений: 117
  • Поблагодарили: 58
Вопрос-Ответ (VU+ Solo / Gi S8180)
« Ответ #976: 26 мая | 2020г. | 06:46:52 »
согласен нужно обесточить :beach:

Оффлайн alekcandr2833

  • Подающий Надежды
  • *
  • Сообщений: 2
  • Поблагодарили: 0
Вопрос-Ответ (VU+ Solo / Gi S8180)
« Ответ #977: 26 мая | 2020г. | 07:39:33 »
Подключал антенны к другому тюнеру и к телевизору со встроенным спутниковым тюнером сигнал есть.
Поменял конденсаторы в блоке питания по выходу 3.2v  12v, на 5v и входной не менял проверил они нормальные,  наверно сегодня все же поменяю.  Выходные напряжения 3.2v  12v и 5v в норме.  В вчера   установил  бекап  имиджа своего сделанный лет 5 назад   так и нет сигнала.   
Думаю, проблема в микросхеме  U103, isl55016 РЧ-усилитель, на неё питание 5v приходит. Как её проверить? Только заменой?

Оффлайн BaggioR

  • Падаван
  • *
  • Сообщений: 18
  • Поблагодарили: 0
Вопрос-Ответ (VU+ Solo / Gi S8180)
« Ответ #978: 11 июня | 2020г. | 19:26:19 »
Здравствуйте!
Пропал сигнал, на всех каналах показывает 0%. Поменял конвертер - без изменений.
Вызвал настройщика, он своим прибором померял уровень сигнала с тарелки (на входе в ресивер) - сигнал отличный, около 90%.
Получается дело - в ресивере.
ЧТо можно сделать? Подскажите, пожалуйста. Перепрошивка может помочь?

Онлайн moskvish

  • Джедай Ветеран
  • *****
  • Сообщений: 933
  • Поблагодарили: 4008
Вопрос-Ответ (VU+ Solo / Gi S8180)
« Ответ #979: 11 июня | 2020г. | 19:33:00 »
Перепрошивка может помочь
Если настройки тюнера правильно выставлены и нет сигнала- то только ремонт.

Оффлайн BaggioR

  • Падаван
  • *
  • Сообщений: 18
  • Поблагодарили: 0
Вопрос-Ответ (VU+ Solo / Gi S8180)
« Ответ #980: 11 июня | 2020г. | 19:40:03 »
Если настройки тюнера правильно выставлены и нет сигнала- то только ремонт.
Каналы смотрели, затем резко отрубилось и сигнал 0% стал. Настройки те же.
Перепрошивка не поможет? Только в сервис?

Добавлено  11 июня | 2020г. | 19:43:11
Померял напряжение на ресивере - выдает в сторону тарелки 12,9В.

Оффлайн BerG_KRD

  • Кандидат
  • *
  • Сообщений: 3
  • Поблагодарили: 0
Вопрос-Ответ (VU+ Solo / Gi S8180)
« Ответ #981: 27 июня | 2020г. | 19:36:09 »
Добрый день!
Дома "убился" VU+ Solo. Ему лет 5-7. До "этого" исправно работал год и признаков усталости не подавал.
На Соло стояла прошивка Open Pli 7.2 релиз от марта 2020 года, которую я ставил вместо начальной VTI 4.X.
Вчера вечером решил через ресивер проверить есть ли обновления. Они, конечно же, нашлись. Я нажал установить.
На экране была идентификация загрузки, потом надпись "перезагрузите" или "сейчас будет перезагрузка".
После перезагрузки пропало изображение от слова "совсем". Через несколько минут передернул питание, ничего не изменилось.

Симптомы:
1. Включается
2. Индикатор горит зеленым
3. При нажатии на кнопки пульта зеленый индикатор мигает
4. При нажатии на кнопки на морде индикаторы не мигают, в "стенд бай" не уходит
5. Звука или видео нет, телек даже не видит что что-то подключено к HDMI.
6. На задней части LAN не моргает никак ни при каких манипуляциях.

Что делал:
1. Пробовал залить обновленный имидж - обновление не запускалось;
2. Начитался что с флехой могут быть проблемы - купил новую 8 гб Трансценд в ФАТ32 - не помогло.
3. Пишут что мог слететь загрузчик - скачал попробовал, все ровно как заливкой имиджа - не начинается установка.
4. Качал имиджи родные 2012 и 2020 года (до 50 мб и 87 мб) - не устанавливаются
5. Качал Блэк Хок, ВТИ, ОпенПли - не устанавливаются.
6. Стал внимательнее смотреть на флехи:
а)если врубить рес без ЮСБ, то красный индикатор загорается на 1-1.5 секунды и потом меняется на зеленый
б)если врубить рес с Трансцендом 8 ГБ ФАТ32, то все точно так же
в)если врубить рес с Флешкой 32 ГБ ФАТ32, то красный на 1-1.5 секунды, потом красный мигает 1-1.5 секунды, потом зеленый горит и все.
г)если ребутнуть с Трансцендом кнопкой ресет - то выключается зеленый, включается зеленый и все
д)если ребутнуть с Флешкой 32, то выключается зеленый, 1-1.5 секунды мигает красный, потом горит зеленый и все.

Мысли:
1. Судя по тому что наличие Трансценда не заставляет РЕС мигать красным, то, видимо, флешка не подходит для заливки;
2. Раз на Флешке 32 ГБ красный мигает 1-1,5 секунды и после включения и после ребута, то, видимо, флешка подходит, но что-то мешает заливке имиджа.
3. Имиджи размещаю правильно Е/vuplus/solo/ и там 3 файла, значит дело не в каталоге
4. Скачков напряжения и прочей фигни не было, был штатный ребут после попытки обновления по сети Open Pli 7.2 самим ресивером

Вопросы:
1. Что еще можно попробовать кроме как отнести в сервис?
2. Можно ли залить прошивку через LAN но без RS232 и прочих программаторов
3. Если можно, то какой IP будет у реса при прямом подключении к ноуту. После глюка рес перестал быть активным в списке подключенных кабелем устройств к роутеру.

Онлайн hecha71

  • Джедай
  • ***
  • Сообщений: 357
  • Поблагодарили: 1240
Вопрос-Ответ (VU+ Solo / Gi S8180)
« Ответ #982: 27 июня | 2020г. | 20:56:28 »
BerG_KRD, лог загрузки снимите и покажите тут
спецы скажут в чём проблемма
з.ы. был точ такой случай думал уже восстанавливать через отладочную плату, но залил с флешки сначала загрузчик, потом с флешки  имидж  лил  блекхол  один из крайних 3.0.9 ххх точно не помню- рес подал признаки жизни ..потом уже пробовал разные имиджи ща пли 7.3

Оффлайн BerG_KRD

  • Кандидат
  • *
  • Сообщений: 3
  • Поблагодарили: 0
Вопрос-Ответ (VU+ Solo / Gi S8180)
« Ответ #983: 27 июня | 2020г. | 20:59:53 »
BerG_KRD, лог загрузки снимите и покажите тут
спецы скажут в

Был бы признателен, если бы объяснили как это сделать или ткнули в топик

Онлайн hecha71

  • Джедай
  • ***
  • Сообщений: 357
  • Поблагодарили: 1240
Вопрос-Ответ (VU+ Solo / Gi S8180)
« Ответ #984: 27 июня | 2020г. | 21:18:54 »
BerG_KRD,
рес с компом соеденяем нуль-модемным кабелем rs232 ,запускаем путти выбираем тип соединения-serial ,выбираем свой порт на компе куда подсоеденён кабель ,выставляем скорость- 115200 и жмём  на соединится и сразу подаём питание 220v вставив вилку врозетку сети и наблюдаем что происходит в окне проги путти , после копируем содержимоелога выделив правой кнопкой мыши и ложим файл сюда ;)
смотри скрины
Спойлер   :
[ Гостям не разрешен просмотр вложений ][ Гостям не разрешен просмотр вложений ][ Гостям не разрешен просмотр вложений ][ Гостям не разрешен просмотр вложений ]
приблизительно так

Добавлено  27 июня | 2020г. | 21:32:46
BerG_KRD, вот этот блек хол лил Black Hole Gi S8180 / Vu+ Solo (без обсуждения)

Оффлайн BaggioR

  • Падаван
  • *
  • Сообщений: 18
  • Поблагодарили: 0
Вопрос-Ответ (VU+ Solo / Gi S8180)
« Ответ #985: 29 июня | 2020г. | 19:47:26 »
Установил VTI 11.Не отображается кириллица (названия каналов). 
Подскажите, что сделать.
Сменил скин, заработало

Оффлайн BerG_KRD

  • Кандидат
  • *
  • Сообщений: 3
  • Поблагодарили: 0
Вопрос-Ответ (VU+ Solo / Gi S8180)
« Ответ #986: 30 июня | 2020г. | 00:45:16 »
BerG_KRD,
рес с компом соеденяем нуль-модемным кабелем rs232

Добрый вечер!
Добрался до железяки и прихватил ком-порт.
Лог выглядит следующим образом:

Спойлер   :
BCM73250010
012
K1
K2

K3

K4

K5

Shmoo Version=3.6
DDR Freq=0x0000018E
%00000001%
RC1=00000005
WC1=00000002
RC2=00000017
WC2=00000047
RC3=0000000E
WC3=00000000
RC4=0000000E
WC4=00000049
NWC=00000024
RC5=00000005
WC5=00000024
RC6=00000017
WC6=00000024
NRC=0000000E
RW=00000013
WW=0000004A
G=00000000 R=0000000E W=00000024
BL=00000000
RC1=00000005
RC2=00000019

BL=00000001
RC1=00000004
RC2=00000018

BL=00000002
RC1=00000004
RC2=00000018

BL=00000003
RC1=00000001
RC2=00000017
3
COPY CODE
AS567
CP16=80040483,BEA3519F,80000167


BCM97325B0 CFE v2.27, CFE core v2.12, Endian Mode: Little
Build Date: Wed May 18 10:18:50     2011 (shcheong@ncsh)
Copyright (C) Broadcom Corporation.


DDR Freq:      398MHz
CPU speed:     333MHz
Memory Config: 32-bit UMA
Device Tech:   1Gb
Total memory:  256MB
Total flash:   128MB

Initializing USB.
USB: Locating Class 09 Vendor 0000 Product 0000: USB Hub
USB: Locating Class 09 Vendor 0000 Product 0000: USB Hub

CFE initialized.

checking usb
Loader:elf Filesys:raw Dev:flash0.kernel File: Options:rootfstype=jffs2 root=/de                                                                                                                                                             v/mtdblock0 rw mem=0x8000000
Loading: Failed.
Could not load : I/O error
CFE>


Какие будут советы?

Онлайн hecha71

  • Джедай
  • ***
  • Сообщений: 357
  • Поблагодарили: 1240
Вопрос-Ответ (VU+ Solo / Gi S8180)
« Ответ #987: 30 июня | 2020г. | 01:37:24 »

пробуйте залить вот этот загрузчик..Обновление загрузчика для Vu+Solo/ Gi8180

Оффлайн dimon1976

  • Падаван
  • *
  • Сообщений: 14
  • Поблагодарили: 0
Вопрос-Ответ (VU+ Solo / Gi S8180)
« Ответ #988: 02 июля | 2020г. | 20:12:06 »
Добрый день!
Дома "убился" VU+ Solo. Ему лет 5-7. До "этого" исправно работал год и признаков усталости не подавал.
После обновления 01.06.2020 (OpenPli 7.2) были те же симптомы. Залил Загрузчик 2.0 затем прошивку с официального сайта. Помогло.
Теперь делаю полный бэкап, чтобы заново не настраивать если всё слетит.

Теги:
 

Похожие темы

  Тема / Автор Ответов Последний ответ
3445 Ответов
400094 Просмотров
Последний ответ 20 мая | 2016г. | 22:40:32
от Ser6
1969 Ответов
279789 Просмотров
Последний ответ 07 марта | 2016г. | 23:00:15
от Ser6
34 Ответов
14616 Просмотров
Последний ответ 10 декабря | 2019г. | 13:26:32
от swat
1300 Ответов
213669 Просмотров
Последний ответ 04 июля | 2020г. | 14:58:30
от ФЕДОР ДЯДИН
134 Ответов
37915 Просмотров
Последний ответ 26 января | 2020г. | 03:16:21
от shvartz



X

Добро пожаловать!

Мы заметили, что у Вас установлено расширение AdBlock или ему подобное. Пожалуйста добавьте наш Клуб в белый список, внесите этим посильную лепту в его развитие. Спасибо!