19 июля | 2018г. | 14:48:52

АвторТема: Проблемы, с сетевыми папками  (Прочитано 12083 раз)

0 Пользователей и 1 Гость смотрят эту тему.

Оффлайн uh7601

  • Падаван
  • *
  • Сообщений: 45
  • Поблагодарили: 19
Проблемы, с сетевыми папками
« Ответ #45: 16 февраля | 2015г. | 13:33:27 »

Операционки разные
А причем здесь операционки.
Расшаривает он NAS. Значит что-то в NAS не то.



Оффлайн andrei22

  • Падаван
  • *
  • Сообщений: 19
  • Поблагодарили: 1
Проблемы, с сетевыми папками
« Ответ #46: 16 февраля | 2015г. | 14:34:11 »
Попробовал закинуть automounts.xml с fstab, как указал uh7601 - не приняло. Через Mount Manager я его не вижу, но также не вижу возможность выбора fstab. Там только NFS и CIFS.
NAS у меня STORA MS2000. Сетевой путь к нему и расшаренные папки я указывал на скрине выше. Пять лет работает без проблем. По большому счету мне хватило бы и DLNA, но по DLNA ресивер расшаривает не все файлы, а примерно половину фильмов, хотя даже телек LG видит по DLNA все файлы. Поэтому пытаюсь расшарить по NFS или CIFS. Может действительно NAS с ресивером не совсем совместим? Сейчас на ресивере стоит OpenPli 4. На BH тоже не получилось.

Оффлайн Seven-O-Five

  • Подающий Надежды
  • *
  • Сообщений: 2
  • Поблагодарили: 0
Здравствуйте! FF4T, Open ATV 6.2.
Помогите попасть в сетевые папки, попробовал также REMOUNT NET SHARE - ничего не происходит, не могу войти. Куда копать - уже не представляю.

Оффлайн artem l

  • Джедай
  • ***
  • Сообщений: 473
  • Поблагодарили: 324
Seven-O-Five, на ресиверах из подписи делаю так - перед прошивкой сохраняю рабочий файл automounts.xml,после прошивки закидаю его назад в etc/enigma2/ ,после этого всё работает так же как на предыдущей прошивке и в настройки лезть вообще не нужно.Если есть бэкап то советую сделать так же

Оффлайн Seven-O-Five

  • Подающий Надежды
  • *
  • Сообщений: 2
  • Поблагодарили: 0
artem l, тут дело в том, что до сегодняшнего дня у меня, в папке 0:/etc/enigma2/, вообще не было никакого automounts.xml. а сегодня, видимо, после очередных ковыряний, он там появился. но, я так понимаю, что он нерабочий, т.к. рес в сами папки ни в какую не хочет заходить

Спойлер   :
<?xml version="1.0" ?>
<mountmanager>
<fstab>
 <nfs>
  <mount>
   <active>True</active>
   <hdd_replacement>True</hdd_replacement>
   <ip>192.168.1.3</ip>
   <sharename>movies</sharename>
   <sharedir>movies</sharedir>
   <options>rw,nolock,tcp</options>
  </mount>
 </nfs>
</fstab>
<autofs>
 <nfs>
  <mount>
   <active>True</active>
   <hdd_replacement>True</hdd_replacement>
   <ip>192.168.1.3</ip>
   <sharename>MoviesWORKGROUP</sharename>
   <sharedir>Movies</sharedir>
   <options>rw,utf8</options>
  </mount>
 </nfs>
</autofs>
</mountmanager>
так что, у меня нет рабочего бекапа файла, к сожалению

Теги:
 

Похожие темы

  Тема / Автор Ответов Последний ответ
1 Ответов
1203 Просмотров
Последний ответ 28 апреля | 2011г. | 13:59:46
от kalinnikov
15 Ответов
5995 Просмотров
Последний ответ 24 августа | 2011г. | 02:35:21
от buka
65 Ответов
11438 Просмотров
Последний ответ 22 июня | 2014г. | 18:23:20
от miha-and77
14 Ответов
3166 Просмотров
Последний ответ 16 августа | 2012г. | 15:40:34
от братела
0 Ответов
730 Просмотров
Последний ответ 19 декабря | 2012г. | 04:20:52
от roma789



X

Добро пожаловать!

Мы заметили, что у Вас установлено расширение AdBlock или ему подобное. Пожалуйста добавьте наш Клуб в белый список, внесите этим посильную лепту в его развитие. Спасибо!