17 февраля | 2019г. | 08:34:29

АвторТема: Open АTV -Vu+Solo 4K (обсуждения)  (Прочитано 21990 раз)

0 Пользователей и 1 Гость смотрят эту тему.

Оффлайн bib63

  • Падаван
  • *
  • Сообщений: 33
  • Поблагодарили: 5
Open АTV -Vu+Solo 4K (обсуждения)
« Ответ #45: 05 февраля | 2017г. | 11:20:03 »

А они активны, то есть куплен этот пакет?
Куплен, на вти работает



Оффлайн Acer78

  • Младший Джедай
  • **
  • Сообщений: 80
  • Поблагодарили: 67
Open АTV -Vu+Solo 4K (обсуждения)
« Ответ #46: 05 февраля | 2017г. | 15:01:40 »
bib63, Пока решения нет. В будущем может быть. :shok:

Оффлайн bib63

  • Падаван
  • *
  • Сообщений: 33
  • Поблагодарили: 5
Open АTV -Vu+Solo 4K (обсуждения)
« Ответ #47: 11 марта | 2017г. | 14:49:18 »
Модуль ТК работает полностью на 6.0.Спасибо тем кто приложил к этому руку!

Оффлайн alex46978

  • Младший Джедай
  • **
  • Сообщений: 56
  • Поблагодарили: 15
Open АTV -Vu+Solo 4K (обсуждения)
« Ответ #48: 28 мая | 2017г. | 16:37:11 »
Кому интересно как установить transmission - надо установить из фида и по пути \Root\etc\init.d\ закинуть прикреплённый файл. Да, логин там root, пароль - enigma2 (всё прописано в файле  transmissiond).
Для дальшей доводки (под себя) имиджа хотелось бы чтобы плагин Media scanner работал. А то все пишет "Нет отображаемых файлов на этом носителе" - hdd по sata. Да, я в курсе что файлы должны быть в корне диска - закинул ничего не меняет.
Так же хотелось бы чтоб имидж нормально работал с частотой 24Hz. Дело в том что если в базовых настройках видео включить авторазрешение  и выставить соответсвие частоты выходного сигнала  частоте входного 24Hz, то при запуске фильма 24Hz, хотя ресивер и переходит в режим 24Hz, в большинстве случаев изображение отсутствует (звук есть). А если включить авторазрешение и выставить частоту multi то ресивер 24Hz выводит в 60Hz.

Оффлайн art_com

  • Кандидат
  • *
  • Сообщений: 3
  • Поблагодарили: 0
Open АTV -Vu+Solo 4K (обсуждения)
« Ответ #49: 18 ноября | 2017г. | 21:09:10 »
Так же хотелось бы чтоб имидж нормально работал с частотой 24Hz. Дело в том что если в базовых настройках видео включить авторазрешение  и выставить соответсвие частоты выходного сигнала  частоте входного 24Hz, то при запуске фильма 24Hz, хотя ресивер и переходит в режим 24Hz, в большинстве случаев изображение отсутствует (звук есть). А если включить авторазрешение и выставить частоту multi то ресивер 24Hz выводит в 60Hz.
Также мучаюсь с решением этой проблемы,  на ресе есть разрешение 2160 30Hz , но его почему-то не хотят выводить,  полно народу у кого телики поддерживают только 30 Hz, но по ходу такое сочетание, только у нас двоих) В OpenPLI есть такая настройка, много каких имиджей переставил, видел только у них, но там криво работает CI+. если будет решение, alex46978 сообщи плиз. Спасибо!

Оффлайн SAN-GENARO

  • Великий Джедай
  • ****
  • Сообщений: 786
  • Поблагодарили: 4006
Open АTV -Vu+Solo 4K (обсуждения)
« Ответ #50: 03 февраля | 2019г. | 11:44:50 »
-обновлен скин метрикс хд.теперь можете выбрать погоду с сайта мсн или с того что было раньше.плюсс добавленно анимация погоды на выбор в настройке погоды в метрикс лайт.там же для выбора города для сайта мсн жмете клаву меню вам выдаст виртуальную клаву там пишите ваш город на русском или инглике жмете зеленую клаву вам выдаст список таких городов с сайта мсн выбрать ваш нажать ок.далее в меню настройки погоды нажать зеленую клаву.И для получения и проверки вашего города в меню настройки погоды нажать синюю клаву-вам выдаст ваш город и погоду на него с сайта мсн
-по многочисленным просьбам можете юзать руский медиапак.для этого в телнете дать один раз команду
touch /etc/RussianMediaPark
и дальше ставите ваш русский медиапак
А для Solo 4k эти новшества будут , юзаю твою сборку от 25.01.19 ...
  • Vu+ Solo 4K / Octagon SF8008 4K UHD , Laminas 120 (15.0°W-68.5°E)
Характер у меня замечательный, только у всех какие-то нервы слабые ...

Оффлайн nikolasi

  • Совет Джедаев
  • ****
  • Сообщений: 3826
  • Поблагодарили: 14894
Open АTV -Vu+Solo 4K (обсуждения)
« Ответ #51: 03 февраля | 2019г. | 12:20:58 »
SAN-GENARO, друже будут конечно. Счас малый меня с компа выгнал поиграется соберу на соло4 и зеро4
  • et11000, formuler4turbo
Arca costruita da un dilettante, professionisti  creato il Titanic ...;)
Z392888841330 U164774080471 (visa 4149497842976013)
R177825323607 яндекс - 410013614905738

Онлайн Tomski2

  • Великий Джедай
  • ****
  • Сообщений: 691
  • Поблагодарили: 1067
Open АTV -Vu+Solo 4K (обсуждения)
« Ответ #52: 03 февраля | 2019г. | 12:24:53 »
SAN-GENARO, друже будут конечно. Счас малый меня с компа выгнал
а для ультимо4к собери пожалуйста

Оффлайн vavasha07

  • Подающий Надежды
  • *
  • Сообщений: 2
  • Поблагодарили: 0
Open АTV -Vu+Solo 4K (обсуждения)
« Ответ #53: 10 февраля | 2019г. | 14:55:04 »
Доброго времени суток! Скачал openatv-6.2-vusolo4k-20190203_usb от nikolasi в этом имидже есть плагин VFDIcons, настраиваешь на свой город и видишь время/температуру. Вопрос, время показывает, а вот с температурой проблема, ни как не могу оживить. На Соло 2 такой же плагин (имидж Опен Пли) работает без проблем. Кто в курсе помогите пожалуйста. Спасибо.

Оффлайн sety

  • Джедай Куратор
  • **
  • Сообщений: 3360
  • Поблагодарили: 9641
Open АTV -Vu+Solo 4K (обсуждения)
« Ответ #54: 10 февраля | 2019г. | 16:31:07 »
Вопрос, время показывает, а вот с температурой проблема, ни как не могу оживить
Там же в настройках все есть, включи и все появится
  • GI S9895 VU+DUO & 2 DUO2 Профессионалы построили Титаник, а любители Ноев Ковчег...

Оффлайн vavasha07

  • Подающий Надежды
  • *
  • Сообщений: 2
  • Поблагодарили: 0
Open АTV -Vu+Solo 4K (обсуждения)
« Ответ #55: 10 февраля | 2019г. | 18:11:24 »
Дело в том, что настраиваю и толку мало. По пути: /var/volatile/tmp, есть документ weathermsn.xml и он пустой. Прописывал свой город, а документе не держится. Пробовал из Соло 2 такой же документ "закинуть", держится (показывает погоду) до выключения. Наверное какой то "косяк", возможно что то делаю не так. Хотя на Соло 2, 1000 менял города и всё работает.

Оффлайн 06101970

  • Джедай
  • ***
  • Сообщений: 263
  • Поблагодарили: 649
Open АTV -Vu+Solo 4K (обсуждения)
« Ответ #56: 11 февраля | 2019г. | 14:18:56 »
Дело в том, что настраиваю и толку мало
Доброго времени суток! Прикрепляю архив со скринами
-соло2 с имиджем пли во флеш
-соло4к с имиджем атв 6.2 во флеш
-соло2 с имджем атв 6.2 во флеш ведет себя аналогично соло4к- не образуются исполнительные файлы в /tmp, или они пустышки
интернет рабочий, тест сети- ок
Прошу Nikolasi помочь разобраться, спасибо

Теги:
 

Похожие темы

  Тема / Автор Ответов Последний ответ
168 Ответов
75633 Просмотров
Последний ответ 22 сентября | 2013г. | 23:59:29
от 6aHguT
16 Ответов
8384 Просмотров
Последний ответ 12 апреля | 2015г. | 09:28:53
от vikr71
7 Ответов
2087 Просмотров
Последний ответ 26 мая | 2015г. | 23:30:36
от spy77777
7 Ответов
7051 Просмотров
Последний ответ 03 февраля | 2019г. | 20:49:25
от nikolasi
3 Ответов
25394 Просмотров
Последний ответ 05 мая | 2018г. | 22:04:07
от foxbob



X

Добро пожаловать!

Мы заметили, что у Вас установлено расширение AdBlock или ему подобное. Пожалуйста добавьте наш Клуб в белый список, внесите этим посильную лепту в его развитие. Спасибо!