27 февраля | 2020г. | 08:40:03

АвторТема: Пропадает звук  (Прочитано 2410 раз)

0 Пользователей и 1 Гость смотрят эту тему.

Оффлайн Norm52Автор темы

  • Падаван
  • *
  • Сообщений: 45
  • Поблагодарили: 8
Пропадает звук
« Первое сообщение: 28 ноября | 2015г. | 14:00:28 »
Всем привет! Столкнулся с такой проблемой. С недавних пор на 8680 стал пропадать звук, особенно заметно на федеральных hd каналах. Прерывание идет примерно на одну секунду хаотично несколько раз в минуту. Смотрю плюсов с 36 градуса,  подключен по hdmi, прошивка от Forever 2.12.18. Чистка путем удаления папки var, сброс на заводские, откат на 2.11.87 ни чего не дают. Пробовал менять телевизор и провод, бестолку. Самое интересное, что по оптике звук идет нормально проблема только по hdmi. Сегодня обнаружил, что данный эффект проявляется если в настройках видео у 8680 выставлено 1080р, на других разрешениях включая 1080i все нормально. Параллельно с программными эксперементами были проверенны кондеры на плате питания. У кого есть какие мысли ?



Онлайн scorpionas56

  • Друзья Джедаев
  • *****
  • Сообщений: 2312
  • Поблагодарили: 3218
Пропадает звук
« Ответ #1: 28 ноября | 2015г. | 14:19:28 »
стал пропадать звук
Первая мысль- выставить везде 1080i

Оффлайн Norm52Автор темы

  • Падаван
  • *
  • Сообщений: 45
  • Поблагодарили: 8
Пропадает звук
« Ответ #2: 28 ноября | 2015г. | 14:23:18 »
Первая мысль- выставить везде 1080i
Слишком просто, хочется разобраться в причине.

Оффлайн Ser6

  • Совет Джедаев
  • ****
  • Сообщений: 11180
  • Поблагодарили: 25192
Пропадает звук
« Ответ #3: 28 ноября | 2015г. | 14:40:57 »
Слишком просто
А Вам надо сложней?
были проверенны кондеры на плате питания
Как Вы их проверяли, если визуально, то можете ничего не заметить - их надо выпаивать и тогда проверять. Причина явно в них - не Вы первый с этой бякой.
  • AX 4K Box HD51 • GoldMaster I-912B • GoldMaster T737HDI • World Vision Force1 • HD Box HB 7500 CI+ • HD Box Supremo • GI S8120HD
"Я часть той силы, что вечно хочет зла и вечно совершает благо"

Оффлайн Norm52Автор темы

  • Падаван
  • *
  • Сообщений: 45
  • Поблагодарили: 8
Пропадает звук
« Ответ #4: 28 ноября | 2015г. | 18:07:40 »
Как Вы их проверяли, если визуально, то можете ничего не заметить - их надо выпаивать и тогда проверять. Причина явно в них - не Вы первый с этой бякой.
Конечно выпаивал, мультиметром все проверял. Напряжение на выходе блока питания 12.22 В. Другое дело на материнке, там монтаж двухсторонний и припой какой то тугоплавкий, выпаиваются крайне неохотно. Кондеров там тьма, поэтому проверил несколько штук и бросил, так как есть вероятность повредить плату. Вот и решил здесь спросить, а вдруг проблема то не в них. Кстати сначала звук пропадал редко, сейчас чаще, то есть болезнь явно прогрессирует, сегодня еще и завис пару раз, пропало изображение и надпись на индикаторе LB27, помогает только тумблер.

Оффлайн Norm52Автор темы

  • Падаван
  • *
  • Сообщений: 45
  • Поблагодарили: 8
Пропадает звук
« Ответ #5: 01 декабря | 2015г. | 07:55:18 »
Спасение утопающих, дело рук самих утопающих :help:.
Итак, в результате тщательной ревизии всех кондеров на материнке было выявлено несколько предположительных виновников, которые были безжалостно заменены. Назвал их предположительными, потому что все выпаянные конденсаторы были во вполне приличном состоянии, отклонение в емкости в 15-20% в меньшую сторону, было всего у нескольких штук, что в принципе для электролитов норма. Тем не менее четыре самых подозрительных заменил, это были кондеры 100х10 в районе микросхем памяти. И о чудо, зависания на загрузчике и проблемы со звуком пропали, второй день ресс работает без проблем  :yahoo:

Теги:
 

Похожие темы

  Тема / Автор Ответов Последний ответ
15 Ответов
6037 Просмотров
Последний ответ 27 ноября | 2012г. | 17:51:11
от 07221268
7 Ответов
5776 Просмотров
Последний ответ 14 февраля | 2012г. | 21:41:10
от osergek
1 Ответов
1987 Просмотров
Последний ответ 30 августа | 2012г. | 15:25:41
от Искан
1 Ответов
3395 Просмотров
Последний ответ 01 мая | 2013г. | 15:50:25
от Geniy
10 Ответов
2949 Просмотров
Последний ответ 03 июня | 2019г. | 09:42:58
от dr.Smolett



X

Добро пожаловать!

Мы заметили, что у Вас установлено расширение AdBlock или ему подобное. Пожалуйста добавьте наш Клуб в белый список, внесите этим посильную лепту в его развитие. Спасибо!